WordPress.org

Forums

JW Player for Flash & HTML5 Video
Problem with facebook (8 posts)

  1. stranky
    Member
    Posted 2 years ago #

    Hello :-). I have a small problem with JWP or with my computer skills :-).

    When i am trying post blogpost with text and jw player, title of the blogpost doesn´t load on facebook. I get only url of homepage and description. If i am posting post without jw player on facebook, everything is allright (i get corect title, url and description).

    Can i disable detection of <meta property='og:type' content='movie' />? Because posts with this don´t work properly for me.

    I read something about it there http://www.longtailvideo.com/blog/19150/publish-your-videos-to-facebook-with-a-jw-player. But its to hard for me.

    Example
    With JWP - http://kvalitninoze.info/noze-kramer/ - NOT OK
    Without JWP - http://kvalitninoze.info/akce-na-2-japonske-noze-sleva-20/ - OK

    Thx for help. Sorry for my english.

    http://wordpress.org/extend/plugins/jw-player-plugin-for-wordpress/

  2. JW Player
    Member
    Plugin Author

    Posted 2 years ago #

    In the admin of this plugin, there should be a setting, under the settings panel, that enables Facebook OG tags automatically, do you have it enabled?

  3. stranky
    Member
    Posted 2 years ago #

    Hi, I tried disable and enable

    Enable Facebook Open Graph Data:

    in setting. And it´s still the same situation with yes and no.

  4. JW Player
    Member
    Plugin Author

    Posted 2 years ago #

    Maybe you have some other plugin on your site that is causing this interference then?

  5. stranky
    Member
    Posted 2 years ago #

    I have quite big portfolio of wordpress blogs. And this situation is the same.

    And for the most of the time, i am using only.

    Akismet
    Yet Another Related Posts Plugin
    JW Player Plugin for WordPress

  6. JW Player
    Member
    Plugin Author

    Posted 2 years ago #

    Maybe "Yet Another Related Posts Plugin" is doing this?

  7. stranky
    Member
    Posted 2 years ago #

    I am pretty sure not. I quite in shock, that only i have this problem.

  8. JW Player
    Member
    Plugin Author

    Posted 2 years ago #

    I would seriously try to do a test with just the default theme and no other plugins to see. I really have a feeling that something else is clashing here and causing the issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • JW Player for Flash & HTML5 Video
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.