WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Problem with Extreme Video 2.3

[Resolved] Problem with Extreme Video 2.3

  • Ok, finally I have found a plugin that let’s me play Youtube videos!
    I think I followed the instructions on the site correctly, but for some reason the flash player wont load correctly:
    http://www.davidgoering.com/wordpress/
    The Player just wont show up, all that is there is a big white box (both in Firefox and in IE)
    I am using the Iridium 1.1 Theme for WordPress and am running WordPress 2.0.4….
    Can someone PLEASE help me… I don’t really know CSS or PHP, only basic html… I don’t know what I have to change, the link to the Player should be right:
    http://www.davidgoering.com/flvPlayer.swf That is what I pasted in the .php file on line 108… I am really eager to get this working, would really appreciate help!
    Thanks, Newbie-King

Viewing 1 replies (of 1 total)
  • While trying to find a solution outside of this forum I found another Plugin called “Viper’s Video Quicktags” (http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/) It allows you to use WYSIWYG and video adding as buttons in the writing panel, so it prompts you for the video ID… I think that is a lot better and I only had to activate the Plugin and everything worked right away!
    So I guess the problem is resolved, and I can only recommend this plugin to anyone that wants to embed youtube videos 🙂
    Thanks,
    Newbie-King

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Problem with Extreme Video 2.3’ is closed to new replies.