WordPress.org

Forums

All-in-One Event Calendar
Problem with entering an address (4 posts)

  1. davejampole
    Member
    Posted 2 years ago #

    Is there a way to override the way the address field works? My specific problem is entering an address on a military installation. Twice, I entered an address that I know is correct, but the field keeps changing what I have entered and, because of that, the Google map pins the wrong location.

    If I leave off the street address and enter only the city (installation name), state and zipcode, it seems to work, but that negates using the map as the resultant pin is located in the wrong place. Specifically, I enter a known good address on either Fort Polk, or Barksdale Air Force Base (both in Louisiana), they are each changed regardless of what I try.

    I'd really like to tell Google Maps where the location is, rather than it telling me.

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. gwally
    Member
    Posted 2 years ago #

    I have had the exact same problem. Google would put the address of the venue a block away and add incorrect details!

    The only solution I could find was in Dashboard > Settings > Calendar to click the following:

    Disable address autocomplete function

    That solved one problem for me.

    Now if I could get someone to tell me what the values are for address, and coordinates so I can repeat them in the meta.

  3. davejampole
    Member
    Posted 2 years ago #

    gwally,

    Your dashboard thought works great! Thanks

    As far as the coordinates go, that's simple. Open Google Maps and zoom in on a location. When you get to the zoom level that shows the detail you want, right click on that spot a select Directions to here. On the left side of the screen, you should see the log-lat values.

  4. gwally
    Member
    Posted 2 years ago #

    davejampole,

    Thank you for posting that.

    What I really need is the $dbvalue for Coordinates and $address. I have tried to duplicate them into the header and I have not been able to get it to work. I am not certain of the values and I cannot find anything in documentation.

    At least one problem is solved!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • All-in-One Event Calendar
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.