Support » Plugin: WP Mail SMTP by WPForms » Problem with email deliverability

  • Resolved alexisfontana

    (@alexisfontana)


    Hello,

    I have a problem with email deliverability, I just installed the Awesome Support extension to add a ticket system on my website.

    I have set everything up, when someone registers I receive an email informing me of the creation of the account, but when this same user creates a ticket, I must receive an email informing me of the opening of a ticket, except that I don’t receive it, nor the user who doesn’t receive it either. I installed the WP Mail SMTP extension but when I send a test email, I don’t receive it.

    How can I do it?

    Thank you in advance for your help.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Sanjeev Aryal

    (@sanzeeb3)

    Hi @alexisfontana,

    When you get a chance, could you please share the mailer you’re using, possibly the screenshot of the Wp Mail SMTP settings area? If you’re getting any error after sending the test email, please share the full error log.

    Thanks!

    Hi,

    E-MAIL SENDING ERROR: The WP Mail SMTP v2.2.1 extension registered this error on its last attempt to send :

    Mailer: Default (none)
    PHPMailer was able to connect to SMTP server but failed while trying to send an email.

    Plugin Support Sanjeev Aryal

    (@sanzeeb3)

    Hi @alexisfontana,

    Thanks. The error message indicates that you’re using default (none) which means you’ve not configured SMTP at all. Please choose one of the available mailers to setup SMTP in your site. We have documentation for each of the available mailers.

    I hope this helps!

    i have the same problem. i have used my siteground as my mailer, and used google as my mailer. and every email sent from woocommerce gets blocked as spam ( 550 Message contained spam content (antispamcloud.spam.invtfm77) )

    cant figure out why

    Plugin Support Sanjeev Aryal

    (@sanzeeb3)

    Hi @alexisfontana,

    Please create a new support post with the details of the SMTP settings you’re using as this is an unrelated issue to this thread.

    Thanks!

    Hello,

    You got it wrong, you meant @stinsy?

    Sincerely,

    Plugin Support Sanjeev Aryal

    (@sanzeeb3)

    I apologize for the mixup. Yes, @stinsy – please create a new support thread.

    @alexisfontana – If you still have any questions about the original issue, please feel free to continue the conversation. I’m marking this issue as resolved.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.