WordPress.org

Support

Support » Miscellaneous » Problem with editor (swapping HTML/WYSIWYG)

Problem with editor (swapping HTML/WYSIWYG)

  • Hi

    My problem is: I edit some paragraphs on the WYSIWYG editor. Then I realize I need some more details and go to the HTML editor. Paragraph tags are replaced by new lines (no big deal). If I swap again to WYSIWYG and back, I get all lines together in a line.

    I think it would be easier to maintain the P tags on the HTML view to help the swapping.

Viewing 5 replies - 1 through 5 (of 5 total)
  • If you need to edit the code – disable the wysiwyg and you will be a happy camper:

    Well, that might be a solution for me, for you, but it is not a global solution…

    Is there any good reason not to do a general solution to this problem? I think it is not too hard 😉

    Cheers
    Alberto

    That is a “global” solution.
    You either just blog using the dumb wysiwyg… or you know html code and want to use it, in which case you don’t need the dumb wysiwyg.

    Hi again,
    I am new to WordPress and I do not want to begin a war nor anything ~:)

    But for instance, if I use just the WYSIWYG, I can’t insert code (pre tags). In the other hand, if I do not need to insert anything that special, I would prefer to use the WYSIWYG.

    Anyway, is there any way to say for a specific user that he will use always the HTML editor? That’s because the simple click on the HTML tab will broke all the previous HTML 🙂

    Cheers
    Alberto

    admin > Users > Your profile: uncheck the box

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem with editor (swapping HTML/WYSIWYG)’ is closed to new replies.