Support » Plugin: WP RSS Aggregator – News Feeds, Autoblogging, Youtube Video Feeds and More » Problem with display settings and templates (not showing)

  • Resolved kusaziva

    (@kusaziva)


    Updated to 4.13.2 and noticed my display setting has had changed. Tried to go the templates page in the dashboard and it’s blank.

    Have tried clearing my cache but that hasn’t helped.

    Thank you for the very useful plugin.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • brings

    (@brings)

    I had the same problem on two different installations – the templates page was empty, no settings could be made.

    I’ve also cleared the cache without success before, but then deactivated the cache plugin (WP Rocket) completely. After that the template page was displayed again and is still being displayed after activating the cache plugin again.

    Hope that helps.

    Plugin Author Mark Zahra

    (@markzahra)

    Thanks for chiming in @brings, glad you got it sorted.

    @kusaziva we also faced this issue on one of our sites and clearing the cache also fixed it. Which cache have you tried clearing so far?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem with display settings and templates (not showing)’ is closed to new replies.