Support » Plugin: Reviews and Rating – Google Business » Problem with display of rating stars

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author designextreme

    (@designextreme)

    If this is the shortcode, please look at the bottom of the Shortcodes tab – it’s the parameter with a value such as: multiplier=2.01 or similar should work in your case.

    Plugin Author designextreme

    (@designextreme)

    I noticed that you’ve changed the Theme to the light background with fonts and the stars are all appearing.

    If you want to keep the fonts from the main theme (rather than using Google’s selection), just change the setting:

    [reviews_rating multiplier=2.01]

    Or some other similar value

    Whatever you decide, you’ve resolved the display issue.

    Plugin Author designextreme

    (@designextreme)

    Thanks again for letting me know about this issue – it was something to do with font sizing in Safari only.

    It is resolved in version 1.21.

    Plugin Author designextreme

    (@designextreme)

    If this latest version doesn’t work, please add something like this to your theme’s style sheet:

    .google-business-reviews-rating .rating .all-stars.safari,
    .google-business-reviews-rating .rating .rating-stars.safari {
          width: 5.1em;
    }

    Edit 5.1 to a value to ensure all 5 stars appear within the element.

    In a future version, I will move to using SVG for all stars rather than text.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.