Support » How-To and Troubleshooting » Problem with Discussion Settings

Problem with Discussion Settings

  • I have just changed my Discussion Settings to “Enable threaded (nested) comments 5 levels deep” and it does not show up on my blog. It’s simply not working, even though I have the option ticked and saved. What might be wrong?

Viewing 12 replies - 1 through 12 (of 12 total)
  • try clearing your browser cache and site cookies

    Samboll, done that, but it hasn’t changed anything. I should have the little “reply” button on the comments as well, and that doesn’t show up either. It’s like I haven’t ticked the box in the discussion settings. Very strange.



    Is the theme you are using taking advantage of the threading feature?

    Yes, I am using the same theme on another blog Healthy Diet Weight Loss, and here it works perfectly.



    Do you have comments enabled on posts (it can be set on/off general *and* per post)? After that, I would recommend turning off all plugins –if any– and see. Running out of ideas thought…

    I have checked again and again, and I have definitely checked “enable threaded comments up to 5 levels deep” within my discussion settings. I just don’t get why it doesn’t show that…. Anybody with more ideas or help?

    BTW, this is the blog: Petra-weiss.com

    Is there anybody out there who can help???



    I have the same problem.
    However, it was working until I changed the theme yesterday to flourish. I also have no avatars.

    How can we make the theme allow the discussion features to work again??

    I have had the same theme for the last year, but I only recently discovered the discussion setting about threaded comments, so I ticked it. It just doesn’t work. HELP!!!

    I am having the same problem. Anyone have any fixes? Thanks.

    Just found this blog – did what it said – everything is working now. Yay!


Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Problem with Discussion Settings’ is closed to new replies.