Support » Fixing WordPress » Problem with data base connection

  • DanielIvan

    (@danielivan)


    Hi:

    I’ve been experiencing severe database connection issues for the last 6 months or so, and I’ve exhausted all the possibilities I could imagine.

    When I try to either publish or save my posts I often receive a “connection lost. Saving has been disabled…” message after a few minutes of editing, a 500 server message or the post just seems to be loading and nothing happens. After several attempts, I sometimes manage to save or publish (on each of those attempts I need to re-edit and re-do everything, of course). Same thing while publishing pages. When trying to update plugins or anything else, I have to click the button twice for it to work. Same when trying to change any options. When using the media library, sometimes it loads smoothly but sometimes it just won’t load at all.

    I double check my server php configuration and everything seems to be ok. I asked for my hosting technician’s assistance but they were “unable to reproduce the problem”, I’ve tried the “disable all plugins” approach to no avail. I’ve changed the theme twice, nothing changed. I’ve double checked my internet gate to see if the problem was there but I’ve been using other WordPress installations through the same gate with no problem whatsoever. I’ve even tried the “use a different browser” approach and the problem happens over Chrome, Opera, Edge, Firefox and IE.

    Would anyone have a different approach to this? This is so frustrating…

    Thanks in advance.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Carl Wuensche

    (@stuffradio)

    Did you check your error_log and you have debugging on?

    Have you tried using a default theme with no plugins?

    You are using a commercial theme and should check over @ themeforest to see if the developer knows about this issue as we can not diagnose a commercial theme related issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem with data base connection’ is closed to new replies.