WordPress.org

Support

Support » Plugins and Hacks » Pods - Custom Content Types and Fields » [Resolved] problem with custom fields on images changing (e.g. copyright information)

[Resolved] problem with custom fields on images changing (e.g. copyright information)

  • Hi,

    excuse me for my bad english as this isn’t my native language.

    I use Pods for some additional fields on images to display information as e.g. serial number, color code and copyright.
    That works fine!
    But there’s a big problem: sometimes I stumble over images where the copyright information has changed (it’s much harder to control if the other fields change too, so up to now I can’t say if they do).
    As I’ve images from different distributors that I may only publish with correct copyright information added I’ve to make sure that the copyright information may never be false.

    To reproduce this issue I would have to control more than 300 images (up to now, there will be more soon) every time I change a little thing on my site. As this is nearly impossible I’ve no idea what I may do.

    Maybe it happens when deleting or moving images (I use this snippet for moving images from one page to an other).
    So maybe I missed some setting on how Pods should store the additional information?

    There are two more plugins that possibly may be involved in this issue:

    Thank you in advance for any help.

    wordpress.org/plugins/pods/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Scott Kingsley Clark

    @sc0ttkclark

    Pods stored additional information about media in wp_postmeta. I’m not entirely sure what issue you’re having. Can you maybe take screenshots of the issue being reproduced?

    Hi,

    thank you for your fast answer!

    Up to now I didn’t arrive to reproduce the issue.
    I’ve now moved some images from one page to another and renamed one.
    After that I’ve checked all images and didn’t detect anything.
    But I can’t be sure if this is fortune or if this means that moving or renaming is no problem in general.
    Also it may be that I’ve overseen a change when searching for it…

    The only thing I know up to now is that it happens that the copyright changes, but I don’t know under which circumstances…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] problem with custom fields on images changing (e.g. copyright information)’ is closed to new replies.
Skip to toolbar