Support » Fixing WordPress » problem with custom field in 4.9.8

  • wolf-d

    (@wolf-d)



    after updating to v 4.9.8 I can’t add custom fields to the post. Whenever I click the Add Custom Field tab the page returns to the blank template of Add New Post and erases all entered text.
    what am I missing?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Steven Stern (sterndata)

    (@sterndata)

    Support Team Volunteer

    >> Add Custom Field <<

    What plugin are you using for custom fields?

    wolf-d

    (@wolf-d)

    I’m not using any plugin for custom fields.

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Support Team Volunteer

    OK, it works for me on 4.9.8

    https://www.useloom.com/share/7afce280253e47d391122606f6679fa0

    This may be a plugin or theme conflict. Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    If you can install plugins, install “Health Check”: https://wordpress.org/plugins/health-check/ On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in, without affecting normal visitors to your site.

    wolf-d

    (@wolf-d)

    Thanks Steve,installed Health Check and now it seems to work. Despite a systematic approach, I couldn’t determine what had gone wrong. Now I’m having a different problem with 4.9.8: a page template is not being read/applied. Before starting a new thread I’ll investigate using Health Check. Thanks again!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.