WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Problem with content

[Resolved] Problem with content

  • I was having problems with wp-login and wp-admin urls, because of using plugins that didn’t do with it was described to do. I couldn’t login, nothing would appear on wp-login and wp-admin pages.

    So I deleted wordpress and reinstalled with my database backed up.

    Now no content will open. None of the pages open, none of the articles open.

    Getting 404 Not Found error all the way through the site. Just to add it is not a normal 404 error with theme template it’s different.

    Any help or advice ?

Viewing 8 replies - 1 through 8 (of 8 total)
  • esmi

    @esmi

    Forum Moderator

    What happens if you do a fresh install and don’t restore your database backup?

    Don’t know didn’t try that. But what use is that going to be? I don’t want to lose all my content.

    Have a look mate; http://www.idpturkey.net homepage working fine.
    Now hit the blog; http://www.idpturkey.net/blog/

    esmi

    @esmi

    Forum Moderator

    You need to try this to determine if the issue relates to your old database content.

    I know where your going, I don’t want to think (!) that my database is corrupt !!! I’ll try it now.

    esmi

    @esmi

    Forum Moderator

    I agree – it’s a horrible thought but it has to be ruled out.

    I want to cry!

    Quick question, if I import my content and upload my wp-content/uploads folder, would the images appear?

    Of-topic but, I need a good way of changing wp-login and wp-admin URLs and wp-login design without effecting core files.

    esmi

    @esmi

    Forum Moderator

    All of your site’s content is in your database and each of the images has to be uploaded via WordPress and entered in the db to become available in your Media Library. Have you confirmed that it is a database problem yet?

    I need a good way of changing wp-login and wp-admin URLs and wp-login design

    There are quite a few plugins available that allow you to theme the login pages etc without touching any core files.

    Yes, confirmed unfortunately!

    I don’t trust the plugins anymore.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Problem with content’ is closed to new replies.