Support » Plugin: Mailjet Email Marketing » Problem with composer

  • Hello !

    I’m using bedrock and so composer to manage my plugins installations, updates and deletion. For your plugin I type in my terminal composer require wpackagist-plugin/mailjet-for-wordpress.

    When I want to update all my plugins, I just have to do composer update. Everything was working fine until your last version 5.2.1

    When I update with composer I get this structure in your wordpress plugin folder:

    mailjet-for-wordpress
    — assets
    — branches
    — tags
    — trunk

    And so the plugin is not recognize by WordPress. It seems to be the folders of a git repository.

    If I downgrade to 5.1, I get the correct plugin structure and the plugin works.

    Could you look at it and fix it so i can be up to date ?

    have a nice day

Viewing 5 replies - 1 through 5 (of 5 total)
  • Julie

    (@wonderfullie)

    Same issue here on all my websites (WordPress 5.3.2 and 5.0.2)…

    • This reply was modified 1 year, 1 month ago by Julie.
    atoupet

    (@atoupet)

    Same here 🙁

    Plugin Author Mailjet

    (@mailjet)

    The issue has been reported and is being worked on. Our apologies for the inconvenience.

    Best Regards,
    Mailjet Plugins team

    gianfranco3110

    (@gianfranco3110)

    Buenas, soy nuevo en el foro, como me comunico con el autor del pluggin, estoy presentando un problema luego de activar el protocolo https, dejo de funcionar mailjet

    @mailjet Do you have updates on this issue?
    Thanks a lot

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem with composer’ is closed to new replies.