Support » Fixing WordPress » Problem with comments

  • I have a problem with comments. It is not possible to comment only on the side about me. And I do not know what caused it. I have the latest version 3.92.

    (I use google, my english is not so good)

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi Slingerbulten,

    On the offchance you’re Dutch… do you know that there is a dutch support-section? http://nl.forums.wordpress.org.
    Support is provided in many more languages. Check out the support forum in your language, that might be easier.

    Thread Starter Slingerbulten

    (@slingerbulten)

    🙂 I am from Sweden.

    Thread Starter Slingerbulten

    (@slingerbulten)

    Swedish support is down.

    I hope I understood your question correctly. If not, please explain further.

    To turn on / off the comment box, do the following:

    1. In the dashboard open any page or post
    2. At the top of your screen [right] Press the ‘screen options’-TAB
    3. activate the ‘discussion’ and ‘comments’ options
    4. scroll down
    5. In the ‘discussion-box’ you’ll see two options:
    • allow comments
    • allow trackbacks
    • Use these options to control the ‘comments’, below your posts and pages.
    • Next:

      Dashboard > settings > discussion

      Activate / de-activate the settings you prefer

      ** ** **
      ** ** **

      == == == alternative
      You can do this a different way [shotcut]

      Dashboard > Pages > all pages
      [or Dashboard > Posts > all posts]

      A list of pages / posts shows
      Hover over a page / post and you’ll see:
      ‘edit’/ ‘quick edit’ / ‘trash’ / ‘view’
      >> click ‘quick edit’

      >> tick / un-tick the boxes ‘allow comments’, ‘allow pings’
      >> save the page / post
      This way you can determine for each individual page / post if comments / discussions are [not] available.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problem with comments’ is closed to new replies.