Support » Plugin: Block Editor Colors » Problem with colors

  • Resolved taisa1984

    (@taisa1984)


    Hi! We had a problem on a website we were using the plugin. The colors from the plugin are not working on the front end. I edited the color by 1, or other manual colors, and it works. But not the saved colors.

    We are using divi theme on this site, but I don’t know if that can be the cause.

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Dmytro

    (@dimned)

    Hi @taisa1984,
    This plugin allows you to add colors to Gutenberg blocks. Gutenberg is the default WordPress Editor since WordPress 5+. Our plugin was not intended to be used with Divi.

    Thread Starter taisa1984

    (@taisa1984)

    I am using the Gutenberg editor, and there with the blocks (heading and button for example) is where I have the problem.

    I only pointed that I use Divi as my theme, but I didn’t expect or need your plugin colours to show or work on Divi builder.

    Both WordPress, Plugins and also themes are updated to the last version.

    • This reply was modified 8 months ago by taisa1984.
    Plugin Support Dmytro

    (@dimned)

    Hi @taisa1984,
    I’m sorry I thought you use divi builder with divi theme. You may submit a request to our support team to take a closer look at it.

    Thread Starter taisa1984

    (@taisa1984)

    I already deactivated the plugin. It was nice to have the plugin but it is going to take more time to solve the problem that it takes to copy-paste the colors. Sorry.

    Plugin Support Dmytro

    (@dimned)

    Hi @taisa1984,
    Thanks for your reply and for your feedback. Feel free to contact us back if you have any further questions or concerns.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem with colors’ is closed to new replies.