Problem with cloning (6 posts)

  1. shablon
    Posted 3 years ago #

    I've been trying to clone website to a different directory of the same host.
    Looked up info on doing it here

    DB lines were a bit different and these 2 changes didn't exactly do the work. All the info is there, though a couple of plugins are missing. And every time i try to get into admin panel of the clone, it takes me to AP of original site with this url

    I tried changing all the myhost.com in data base to myhost.com/newdir/
    Didn't work either.

    What am i doing wrong?

  2. jonradio
    Posted 3 years ago #

    I've been very successful at cloning WordPress systems for over 4 years now, on a half dozen different web hosting services. I recently discovered this plugin, which makes life a lot easier for me: http://wordpress.org/extend/plugins/duplicator/
    What it does, it does better than I could do manually.

    I didn't take the time to read through the Post you mention as it was originally written 5 years ago and times change so quickly with WordPress.

  3. shablon
    Posted 3 years ago #

    what about doing it the old school way? :)

  4. jonradio
    Posted 3 years ago #

    Things move so quickly, 5 years is an eternity with WordPress. Whether it is Plugins or Themes that haven't been updated in 5 years. Or documentation. It probably won't work. Because the "right way" to do something 5 years ago might not even work today because WordPress doesn't work that way anymore. It can go as far as a plugin's call to a WordPress function that was removed several releases ago.

    Of course, if you want to run a 5 year old version of WordPress.....

    Just kidding, as you would have 5 years worth of security issues threatening you, including automated hacker processes well documented for anyone to try.

  5. shablon
    Posted 3 years ago #

    tried that duplicator plugin. The clone loads awfully slow and layout is all crippled.
    And I still can't get into clone's admin panel. Now, it redirects me to home page.

  6. jonradio
    Posted 3 years ago #

    Sorry to hear. It worked perfectly for me the couple of times I've tried it so far.

Topic Closed

This topic has been closed to new replies.

About this Topic