Support » Plugin: Audio Album » Problem with Chrome

  • Resolved chiara64


    I have created the Playlist with audio album without problem, but when I try to play with Chrome Browser the files don’t play, instead there are no problem with the other browser.

    Can you help me?

    Thank you

    • This topic was modified 1 year, 9 months ago by  chiara64.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author cubecolour


    Audio album players on a WP 4.9 test site appear to work fine for me on chrome version 62.0.3202.94 on both MacOS & windows 10, so I have not been able to reproduce the issue.

    Can you paste into a reply the full audio album shortcodes you have used on the page.

    Also can you check whether the same files play when standard WordPress audio embed shortcodes are used, eg:

    [audio mp3=""]

    This is the complete shortcode:

    [audioalbum title=”Brani moderni”]

    [audiotrack title=”A Way For Me” mp3=”″]

    [audiotrack title=”Jazzaddicts Intro” mp3=”″]

    [audiotrack title=”The Land of Happiness” mp3=”″]

    [audiotrack title=”Ukulele” mp3=”″]

    [audiotrack title=”About That Oldie” mp3=”″]

    [audiotrack title=”Amazing Beautiful” mp3=”″]

    [audiotrack title=”Piano Music” mp3=”″]

    [audiotrack title=”Bringin It Back” mp3=”″]

    [audiotrack title=”The Clouds” mp3=”″]

    [audiotrack title=”Keith” mp3=”″]

    [audiotrack title=”Jazz Me Blues” mp3=”″]

    [audiotrack title=”Pacific Sun” mp3=”″]

    repeat;center top;;


    [audioalbum title=”Brani classici”]

    [audiotrack title=”Baroque Caffè House” mp3=”″]

    [audiotrack title=”Minuet, Notebook for Annalena Magadalena” mp3=”″]

    [audiotrack title=”Danzi Wind Quintet” mp3=”″]

    [audiotrack title=”Concerto for 2 Oboes, Albinoni” mp3=”″]

    [audiotrack title=”The Four Seasons -Spring- Vivaldi” mp3=”″]

    [audiotrack title=”Prelude” mp3=”″]

    [audiotrack title=”Sonata 11, Rondò” mp3=”ò.mp3″]

    [audiotrack title=”Sonata, Schuberts” mp3=”″]

    repeat;center top;;


    [audioalbum title=”Brani natalizi”]

    [audiotrack title=”Deck The Halls” mp3=”″]

    [audiotrack title=”Days of Christmas” mp3=”″]

    [audiotrack title=”We Wish you a Merry Christmas” mp3=”″]

    [audiotrack title=”O Christmas Tree” mp3=”″]

    [audiotrack title=”Jingle Bells” mp3=”″]

    repeat;center top;;


    Plugin Author cubecolour


    Hve you checked whether the same files play in chrome for yoy when standard WordPress audio embed shortcodes are used for thew same audio files?


    [audio mp3=""]

    I tried with the WordPress audio and It doesn’t work with Chrome too.

    What can I do?

    Thank You!

    Plugin Author cubecolour


    The audio album plugin’s shortcode acts as a wrapper to the standard WordPress audio embed shortcodes and outputs an audio embed with minor additions.

    The audio embeds also having the issue suggests that the issue is not specific to the audio album plugin, so I don’t know whether there is anything I can advise within audio album that could fix the issue.

    The default for the preload parameter is ‘none’ in the audio shortcode, however audioalbum’s default is ‘metadata’ as this is needed for the display.

    You have a lot of embeds on your page – probably more than I have seen on a single page. It could be that fetching the metadata for all of the individual audiofiles is causing the browser to time out. If this is the case, and you added the test WP audio embeds to the same page, the existing embeds would still make the page time out.

    Try adding just a single audio shortcode to a new test page to see how that behaves?

    Using 4.9 on a .dev, plays fine in Chrome latest.

    [audiotrack title='A Way For Me' mp3='']

    In your browser, hold the shift key down and hit refresh, perhaps you have a cache problem. Try renaming the .mp3 to see if that works.

    • This reply was modified 1 year, 8 months ago by  carasmo.
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Problem with Chrome’ is closed to new replies.