[resolved] Problem with Blogger Importer - Error while importing posts from Blogger (3 posts)

  1. Keshav Saini
    Posted 5 years ago #

    I am having problem while importing my blog posts from blogger to wordpress. When I click on authorize button the following error message appears.

    The page you have requested cannot be displayed. Another site was requesting access to your Google Account, but sent a malformed request. Please contact the site that you were trying to use when you received this message to inform them of the error. A detailed error message follows:

    The site “http://environmentabout.com” has not been registered.

    I don't know why I am getting this error because I had already imported all my posts from blogger to wordpress with same domain and same importer. I deleted my posts while upgrading to wordpress 3.0.4 from 3.0.3 because I wanted to start with fresh content as I had changed the permalink settings and other setting so many times.

    I have tried to search for the solutions but couldn't find any solution for this problem.

    My domain is already registered with Google apps and Google webmaster tools. Then why I am getting this message that the site has not been registered?

  2. Keshav Saini
    Posted 5 years ago #

    Hey, Isn't there any one who can help me resolve this issue??

  3. Binu George
    Posted 4 years ago #

    This import tool for blogger is creating issues now. Many people reported the problem. The message from Google is "The site “http://xxxxxx.com” has not been registered.”" . I tried many options including blogger2wordpress appspot tool but didn't work .. I have tried many ways and finally succeeded using batch import and blogger2wordpress tool. If interested I have compiled a post about this topic on globinch.com

Topic Closed

This topic has been closed to new replies.

About this Topic