WordPress.org

Support

Support » How-To and Troubleshooting » Problem with blog stats…

Problem with blog stats…

Viewing 6 replies - 1 through 6 (of 6 total)
  • same problem here any solution ?

    If you are talking about the wordpress.com stats, you have to login with your wordpress.com username and password, not your wordpress.org or blog username and passwords. Once you login with whatever you used to get your API key, it will let you see them.

    Trent

    Sorry, Trent, but there’s some kind of bug in the WordPress interface right now. Three times I’ve tried to log in using my WORDPRESS.COM username; each time it tells me “incorrect password. I go through the routine to get a new password e-mailed to me. I cut-and-paste that new password directly into the pw box on the login screen; it tells me “incorrect password again.

    Like I said, I’ve been through the whole thing three times. Any suggestions?

    I had the same problem. Try to log in using your current web-browser but not from the page of your blog stats. So go to wordpress.com and log-in before clicking the “Blog Stats”

    is there anything new on this problem – I am seeing the same thing. Definitely logging in using my wordpress.com blog details (not the self-hosted username/password). The plugin worked fine straight after installing it but then a a day later, will not accept my password. Logging in to wordpress.com dashboard accepts my password but not at the stats page of my hosted blog.
    Using IE7 and WordPress 2.2.2

    cheers
    Leah

    kagenoken

    @kagenoken

    I had this problem for a while. I had to upgrade my version of flash from 8 to 9, and make sure that I was logged in on the WordPress.com page. It has been working ever since.

    Regards,

    -Demian

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Problem with blog stats…’ is closed to new replies.
Skip to toolbar