Support » Theme: Skylark » Problem with blog page

  • For some reason the blog page seems to be displaying outside of the theme. You can view at this link: http://alifemoretraveled.com/blog/

    I just took over this site and obviously the previous developer coded something wrong somewhere, but I can’t figure out what. When I switch themes, everything displays correctly, so it is in a theme file, but I can’t figure out which one. I’ve tested out several and can’t find the issue.

    Any help would be greatly appreciated!

    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator stephencottontail

    (@stephencottontail)

    Can you clarify what you mean by “displays outside the theme”? From what I can see, the blog uses the same stylesheet as the rest of the site.

    I wasn’t sure quite how to word it! If you look at other pages on the site, everything is centered.

    http://alifemoretraveled.com/about-me/

    It seems to be losing some formatting or something. It’s using the same page template as the other pages.

    Moderator stephencottontail

    (@stephencottontail)

    Hmm. Use your theme’s built-in custom CSS option, if there is one; otherwise, get a custom CSS plugin and try this:

    .blog .hfeed {
        margin: 0px 10px 0px 10px;
    }

    You can edit the values as desired.

    If that isn’t it, perhaps you could take screenshots and mark exactly what you’d like to be fixed.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problem with blog page’ is closed to new replies.