Support » Plugin: Gutenberg » Problem with blocks: Unable to add or edit text

  • Gutenberg when being updated generated some problems to me, like the one of not being able to edit blocks, or the text. Either to put the letter in bold or align it (among other things) In the previous update I had no problems, because the options to edit it appeared on the screen.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi @luchosoria! 👋

    This is strange. Did you by any chance change your block toolbar settings? There is a setting to have it display all the way on the top, in the editor’s main toolbar.

    If that is the case, you can revert this setting by going into the ‘More tools and options’ menu on the top-right corner: https://cldup.com/QBLEOoeI48.png

    Hope this helps!

    Same here, I get the message;
    “This block has encountered an error and cannot provide an example”

    When I try to add a block below, I will get the same message…

    Hi @deezerfly!

    Thanks for the additional clarification.

    As a first tip, may I recommend clearing your browser’s cache? If that does not fix it, mind sharing what browser are you using? Also, are you finding this problem on your localhost?

    Cleared cache and all, did nothing. But I found the problem(s). Two plugins that didn’t want to work together after the update.
    Working again 🙂

    Can you please help me to resolve this “this block has encountered an error and cannot be previewed” problem?

    @pk548 I copied my website and tried deactivating every plugin. This way I found out which two were the ones that did not interact. I found a replacement for one of them and tried that on the copy. When that worked good, I then added the new plugin (to my “real” website) and installed it all to my liking. Then I deleted the old plugin.

    If you are going for this approach I would first make a staging website and do it there, just in case anything goes wrong. When all is to your liking upload your staging to your website.

    Hope this helps!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Problem with blocks: Unable to add or edit text’ is closed to new replies.