WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Problem with back up link

[Resolved] Problem with back up link

  • I installed the software, did the back up and I get this:

    No export file available for download. Please create one.

    Status
    Creating backup directory…Done!
    Backing up your files…Done!
    Backing up your database…Done!
    Creating backup zip…Done!
    Backup file created successfully. You can download your backup file using the link above.

    There is no link to click on to back up.
    What is happening and how do I fix it?

    Thank you

    http://wordpress.org/extend/plugins/wp-backitup/

Viewing 12 replies - 1 through 12 (of 12 total)
  • This process uses javascript. Are you blocking it for some reason?

    No nothing is blocking that I know of…what would I look for?? I just updated the plug in and tried to run the backup again and got the same message as above. But there IS NO LINK showing to click on.

    Please right-click your page. Select ‘View Source’ and copy the contents into a text file for me. You can then email the text file to [email moderated – please leave the support in the forum] and I’ll take a look.

    I have the same error message.
    Please could you advise or should I send you the Source code as requested above?
    Thanks

    Please do, the former poster did not send anything to me

    Can’t see where to email the Source Code to – please advise.
    Thanks

    Please email to support@wpbackitup.com

    Thanks – on its way 🙂

    Has this issue been resolved? I am having the same problem on only one of my sites… I have installed and used the plugin successfully on three other sites, but on one in particular, it will not produce a link to download the backup.

    Sorry I did not reply. I never did get it fixed so I just removed the plug in. My hosting company backs up everything every night and told me not to bother with a plug in.

    So … I just installed the plugin and have the same issue. Is this fixed?

    Found the problem to my situation. We ran out of enough space to contain the backup. We got more space on our server and the .zip file was 418MB in size. Apparently the routine does not catch that the file cold not be created because of lack of disk space on the server.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] Problem with back up link’ is closed to new replies.