problem with avatars (8 posts)

  1. teleanu
    Posted 2 years ago #

    Hello. I use the plugin just with facebook option.
    When ppl login with FB (using this plugin) the avatar from author of an article is showing the logged user pic from FB. I do not want the article author avatar to be changed with the one of the logged in user.

    Original image from author at the end of article

    Picture after normal user login

    Can you help me with this?
    Thank you!


  2. teleanu
    Posted 2 years ago #

    This happens if i use Authenticating Provider. If i set gravatar, the problem is solved :) But i realy want to use Authenticating Provider :)

    [No bumping, thank you.]

  3. 3pillarlabs
    Plugin Author

    Posted 2 years ago #

    Hi teleanu,

    I fear we are unable to understand issue you are facing at the moment with avatars.

    It seems you are creating a article and when viewing it it show picture of author from its authenticating provider. which is correct.

    Now, you are logging in with some other user and wanted to see original author pic there.

    is that what you wanted?

  4. teleanu
    Posted 2 years ago #

    Yes. I want to see the original author pic. The problem is visible just with Auth Provider option. With gravatar option works fine.

  5. 3pillarlabs
    Plugin Author

    Posted 2 years ago #

    Hi, we'll look into this.

  6. teleanu
    Posted 2 years ago #

    Hello. It's been a month since posting this question. Have you find a solution?

    And... still interested in

    Thanks for this

    Thank you.
    Have a nice evening.

  7. cdanni
    Posted 2 years ago #


    I have a similar problem when using this with bbPress. When the user is logged in from Facebook, ALL avatars are showing as their avatar. So I see all posts with my avatar and another tester sees all posts as his avatar.

    Have you found a solution yet?

  8. shamai
    Posted 1 year ago #

    found this to be a major prob!
    theres no point if the avatars are all me!!
    when i log out the avatars are blank. sign in they are all me. the users avatar is not saved....

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Socialauth-WordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.