Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    could be a false positive 🙂

    but what you could do;
    * disable the “aggregate JS”-option and see if the warning goes away
    * OR try excluding specific plugins from being optimized until the error goes away

    hope this helps,
    frank

    Thread Starter dnikola

    (@dnikola)

    Hi Frank,

    thanks for your replay!

    It looks like this de cheeking option
    Aggregate all linked JS-files to have them loaded non-render blocking? If this option is off, the individual JS-files will remain in place but will be minified.

    removed that warning, but than a lot of files are loaded…

    by excluding you mean on option – Exclude scripts from Autoptimize:

    Thanks for your help!

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    by excluding you mean on option – Exclude scripts from Autoptimize:

    indeed 🙂

    Thread Starter dnikola

    (@dnikola)

    Ok,

    I think it will be faster to disable plugin one by one 🙂

    i will test and let you know what i have found 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘problem with avast’ is closed to new replies.