Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Problem with Attach Gallery to post button

  • Hi!!

    I’ve a problem with “Attach to post” button in post’s editor!
    When I click, I’ve a modal that doesn’t show anything.

    I’ve this error in chrome’s console:

    Uncaught ReferenceError: icl_ajxloaderimg_src is not defined scripts.js?ver=2.9.2:203
    Uncaught TypeError: Cannot call method 'attach_listeners' of undefined

    I use wpml plugin, I tried to uninstall but I’ve the same error (so I need WOML plugin!).

    Plz help me!!!

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I can second this (Tried in 3 different browsers). Got the same problem and also using WPML.

    Plugin Author photocrati

    (@photocrati)

    @isy83 & @adrian2k7 – The WPML plugin has proven to be problematic with new conflicts such as these now cropping up. We would really appreciate if you could submit a Bug report (http://www.nextgen-gallery.com/report-bug/ … please reference this topic) with your site specifics.

    We will most likely need a set of log in credentials for your WordPress installation and possibly FTP credentials as well, you can include them on the Bug Report, for our Support Team / Developers to take a closer look at these issues.

    Thanks!

    – Cais.

    Hello, is there any sollution with this?? Its the third website with WPML and Nextgen that i get these errors.

    I have send login credentials using the report-bug for the other 2 websites but i got no unswer.
    Any fix?

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problem with Attach Gallery to post button’ is closed to new replies.