WordPress.org

Forums

Problem with Appearance>Menus (4 posts)

  1. alirat
    Member
    Posted 1 year ago #

    I have inherited this site so not sure of the history. It has Woocommerce installed and all plugins and WP and theme are up to date. The problem is that on the Appearance>Menus page I cannot select any of the other menus to edit. I choose a menu in the drop-down press'select' and am redirected to a 404 page not found page. Also if I click 'new menu' I also get the 404 error. I have never come across this before. I reinstalled WP 3.9.1 to see if that helped, but it did not.

  2. @mercime
    Volunteer Moderator
    Posted 1 year ago #

    Have you done some basic troubleshooting like those mentioned here ?

  3. alirat
    Member
    Posted 1 year ago #

    Hi @mercime - I have done most but not all of what you suggest, because it is a live e-commerce shop I cannot shut down all the plugins. I think I will copy the entire site to a test location where I can take it down to no plugins and test them one by one.

    I have never encountered a problem like this one before (I have worked with literally hundreds of WP sites) and wondered if the description of the problem may suggest an area I should be looking at.

  4. @mercime
    Volunteer Moderator
    Posted 1 year ago #

    I think I will copy the entire site to a test location where I can take it down to no plugins and test them one by one.

    @alirat I feel your pain. I would go the same route myself in the same circumstance. Good luck.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags