Support » Plugin: Animate It! » Problem with Animate It! Plugin in Chrome

  • Hi Eleopard,

    Thank you for your Plugin!

    But recently I have a problem: animated text isn’t visible on Chrome, while other brousers show the animation.

    Please help.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author eleopard

    (@eleopard)

    Dear Armanra,

    Thanks for using the Animate It!

    I cannot open http://englishsprinter.ru/jokes-in-english/part-5/ it is showing Server not found.

    Regarding the issue, could you please check if you have the latest version on Animate It! installed?

    Because similar issue like this have been resolved by just updating the Plugin.

    Dear Eleopard,

    I’ve recently updated Animate It to the latest version, but unfortunately it didn’t work.

    May be you can try to open http://englishsprinter.ru and there is another solution?

    Plugin Author eleopard

    (@eleopard)

    Dear Armanra,

    I tried the webpage http://englishsprinter.ru on my end.
    And all the animations seem to be working perfectly.

    Here is a screencast from my end:
    Unable to display content. Adobe Flash is required.

    Please try clearing cache of the browser.
    Or please let me know in case I missed any animation.

    Thanks.

    I am having the same issue with Chrome. The animations do not work in Chrome but works in other browsers. The plugin is updated to the latest version. It’s just a blank white space where the content should be. Please help!

    Plugin Author eleopard

    (@eleopard)

    Dear Izzykompleks,

    Apologies for the delayed reply.
    Please paste your website link here.

    Also, have you tried clearing the cache and refreshing the browser.

    pecktron2000

    (@pecktron2000)

    I have the same issue. Animations appear in all browsers except Google Chrome. Plugin is the latest version and I cleared my cache and still don’e see the animations in Chrome.

    Plugin Author eleopard

    (@eleopard)

    Dear Pecktron2000,

    Apologies for the delayed reply.
    Please send the link to your website and I’ll look into the issue.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Problem with Animate It! Plugin in Chrome’ is closed to new replies.