WordPress.org

Support

Support » Plugins and Hacks » All In One WP Security & Firewall » [Resolved] Problem With all-in-one-wp-security-and-firewall

[Resolved] Problem With all-in-one-wp-security-and-firewall

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author mra13

    @mra13

    Hi Edward, If you took a backup of the .htaccess file before you enabled the firewall rules, please upload that .htaccess file to your site and overwrite the current one. That should sort it out.

    If you didn’t take a backup then log into your server using FTP or cPanel, then find the .htaccess file of the site. Edit this file and remove anything between the following two lines:

    # BEGIN All In One WP Security
    ....
    # END All In One WP Security

    That should fix it.

    Plugin Author mra13

    @mra13

    Also, could you please tell me which Firewall rules you enabled (from the firewall menu) before you deactivated the plugin?

    Hello, I did a restore of the htaccess file and I was able to log back in and put the site online. I had activated the basic firewall and 5G. Unfortunately I can not secure the htaccess file and wp-config as directed by your plugin because then I have to reset all the permission to access and display the website correctly.
    Now the firewall I left off.
    greetings
    Edward

    Plugin Author mra13

    @mra13

    Hi Edward, Your server doesn’t have the AllowOverride option enabled in the httpd.conf file which is why some of those firewall rules are causing an issue. Don’t activate any rules beside the “Basic one” for now.

    good morning from greece

    i recently delete wp security and i cant access to my wp-admin page
    it says you dont have the permission to access , i have already delete it from htacess but i had also rename alla db and the page properties i think i have fix the db but i dont know what else to do please help me guys.

    thank you

    Hi.
    I need your help.
    I installed All In One WP Security & Firewall plugin, and changed htacces:
    Remove all and put this strings
    # BEGIN All In One WP Security
    ….
    # END All In One WP Security
    Now I wanting change default permalinks. But when I changed it I could not access the control panel again…
    Thank in advance

    Hi.
    Please answer in my question.
    I really need your help.
    Thanks

    Plugin Contributor mbrsolution

    @mbrsolution

    Hi RBOO, this support ticket is marked as resolved.

    If you open a new support ticket you are most likely going to get a response quicker.

    Kind regards

    oh thanks for your advice.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Problem With all-in-one-wp-security-and-firewall’ is closed to new replies.
Skip to toolbar