WordPress.org

Support

Support » Plugins and Hacks » WooCommerce » Problem with a payment gateway in Woocommerce 2.1

Problem with a payment gateway in Woocommerce 2.1

  • Hi everyone!

    I develop a plugin for a payment gateway in my country, but im having this message when im trying to go to the checkout in woocommerce 2.1:

    Fatal error: Class ‘woocommerce_pagos’ not found in /home/sbs1985a/public_html/vdc/wp-content/plugins/woocommerce/classes/class-wc-payment-gateways.php on line 45

    But it works great with the other woocommerce versions.

    My code is:

    See the code here

    Hope someone can help me!

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problem with a payment gateway in Woocommerce 2.1’ is closed to new replies.
Skip to toolbar