WordPress.org

Forums

Problem with a menu (4 posts)

  1. mostarski
    Member
    Posted 2 years ago #

    Hello,

    I have problem with a menu on my site. I downloaded this theme. As You see on template menu starts from left, but on my site it starts from the middle of the page. I did not change any settings and i have already tried to reinstall theme. Can somene help me to put menu on the beggining (on left side) of the page. The problem when I add more links to menu it goes to another raw and it looks awful. Thanks in advance.

  2. Patrick Nommensen
    Multisite Master
    Posted 2 years ago #

    This theme is not released under GPL. Official WordPress policy states that all plugins and themes that are publicly released are required to adhere to http://wordpress.org/about/gpl/.

    I would also strongly recommend that you consider changing to a theme from a reputable source, such as the WordPress theme repository, ASAP.

  3. WPyogi
    Forum Moderator
    Posted 2 years ago #

    EDIT - beat out by less than a minute :)! Hi Patrick!

    You may want to find a different theme - as that theme is not released under the GPL licensing requirements of WP - so it's not supported here at all.

    This explains more about using only good themes:

    http://www.chipbennett.net/2010/12/10/only-download-wordpress-themes-from-trusted-sources/

  4. mostarski
    Member
    Posted 2 years ago #

    Thank You for advices.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.