WordPress.org

Support

Support » Plugins and Hacks » WP Photo Album Plus » [Resolved] Problem with a different TABLE PREFIX

[Resolved] Problem with a different TABLE PREFIX

Viewing 5 replies - 1 through 5 (of 5 total)
  • All wppa+ tables use $wpdb->prefix as the prefix, except for multisites running in singlesite mode, then $wpdb->base_prefix is used. This is equal under all circumstances, so both during installation as during normal execution, and should therefor not be a problem.

    This can only happen when you change the table prefix after activation of the plugin. In such case run Photo Albums -> Settings admin page Table VIII-A1: Re-initialize

    Hello
    I resinstalled WP with a standard prefix, however :

    “Unexpected error: Missing database table: wp_wppa_albums

    Unexpected error: Missing database table: wp_wppa_photos

    Unexpected error: Missing database table: wp_wppa_rating

    Unexpected error: Missing database table: wp_wppa_comments

    Unexpected error: Missing database table: wp_wppa_iptc

    Unexpected error: Missing database table: wp_wppa_exif

    Unexpected error: Missing directory: /mnt/102/sdb/9/a/jacki.pilon/Wordpress/wp-content/wppa-depot/admin

    Please de-activate and re-activate the plugin. If this problem persists, ask your administrator.”

    Thanks

    Please de-activate and re-activate the plugin.

    or

    Run Table VIII-A1: Setup on the Photo Albums -> Settings admin page

    Seems to work !

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Problem with a different TABLE PREFIX’ is closed to new replies.
Skip to toolbar