WordPress.org

Support

Support » How-To and Troubleshooting » problem with 2.8 to 3.1 upgrade: cannot save/update posts

problem with 2.8 to 3.1 upgrade: cannot save/update posts

  • I did a manual upgrade of wp yesterday from version 2.8 to 3.13

    Everything seemed to go smoothly, other than minor problems getting plugins to work, but was resolved. However, from the start, I have not been able to save or update posts, old or new. More specifically, I can load a particular post or create a new one, but there is no save or update button at the bottom of the file. This is not the case with themes, as the save changes button does appear there.

    I dismantled plugins to see if that would help but still had no luck.

Viewing 1 replies (of 1 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Ten theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

Viewing 1 replies (of 1 total)
  • The topic ‘problem with 2.8 to 3.1 upgrade: cannot save/update posts’ is closed to new replies.
Skip to toolbar