Support » Fixing WordPress » Problem when Publishing after Customize

  • Hi, my site is and it isn’t uploading.

    When I click “Save & Publish” on the customize window, it always kicks me out of WordPress saying “Your session has expired”.

    How can I fix this huge problem?

    Sorry to bother, I’m new to this. Please help…

    Robert Baum

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator t-p


    Have you tried:
    – changing your browser. Your browser might be deleting cookies.

    -If that does not works then, try deactivating ALL plugins (yes, all) temporarily to see if this resolves the problem. If this works, re-activate them individually (one-by-one) to find the problematic plugin(s). If you can’t get into your admin dashboard, try deactivating via FTP or SFTP or whatever file management application your host provides. If applicible, also remember to deactivate any plugins in the mu-plugins folder. The easiest way is to rename that folder to mu-plugins-old.
    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems (because the hooks remain unless plugins completely removed or some plugins stick around in cached files. So by renaming the folder, you break them and force them inactive).
    – To rule out any theme-specific issue, try switching to the unedited default theme for a moment using the WP dashboard. If you don’t have access to your admin area, you can switch to the default theme by renaming your current theme’s folder in wp-content/themes and adding “-old” to the end of the folder name using via FTP or SFTP or whatever file management application your host provides.

    Hi! Thanks for the info. I tried every point and it still isn’t working. The only thing is I didn’t find a “mu-plugins folder” via FTP.

    What’s the next step to fix this?

    Please and thanks!

    Hi! iPage helped me out with this. Everything’s working great. Thanks a lot!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problem when Publishing after Customize’ is closed to new replies.