Support » Fixing WordPress » Problem when Install/update/remove : Warning: posix_getpwuid

  • Resolved alhitary

    (@alhitary)


    Dears,

    When I install or remove an plugins and theme + even update any thing in my wp , it show the bellow message during the process :

    Warning: posix_getpwuid() has been disabled for security reasons in /home/alhitary/public_html/site/wp-admin/includes/class-wp-filesystem-direct.php on line 199

    See the photo for more clarification :

    https://www.photobox.co.uk/my/photo/full?photo_id=500511720559

    How to fix it ?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem when Install/update/remove : Warning: posix_getpwuid’ is closed to new replies.