• Resolved Giuseppe

    (@directordayking)


    Hello, I have installed the Plugin for a week. Everything is fine and it works really well.
    I just noticed a small problem right away, at first I didn’t think it was a plugin-related problem!
    It happens that when I go to edit a post or a page or I go to insert a new media image or change it, or I change the title of a post or a page or the text and then I go to confirm the change it happens that Google Chrome does not update the news or page remains as it was, while with other browsers including Edge they update everything correctly. But it also happens with posts that end up in the home or slidbar widgets! But only with Google Chrome.
    I am sure it depends on the plugi because if I deactivate the pluin and then I go to modify it does not create this problem for me. Then I go to activate the plugi and the link is always correctly updated. But if I then go to edit a new page again with the pluin activated I always have this problem. Maybe it’s definitely some posting problem! can you tell me something?
    Thanks

    The page I need help with: [log in to see the link]

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Emre Vona

    (@emrevona)

    you are using the proxy cache system. you need to disable it.

    Thread Starter Giuseppe

    (@directordayking)

    @emrevona
    But where do I find it? Because I can’t find it in the settings!
    Thanks

    Plugin Author Emre Vona

    (@emrevona)

    you need to contact your hosting provider.

    Thread Starter Giuseppe

    (@directordayking)

    (@emrevona but it’s not a hosting or server problem! If I deactivate the Fast plugin not this problem!
    I will try to contact them but they will surely tell me that it is a problem of the plugin!

    Plugin Author Emre Vona

    (@emrevona)

    because the proxy cache generates a cache file for the html source. this is the reason.

    Thread Starter Giuseppe

    (@directordayking)

    Thanks for the clarification, then I will try to contact the site server. Hoping for a solution. Because every time I have to edit a post or a page or anything else I have to deactivate the plugin!

    Plugin Author Emre Vona

    (@emrevona)

    you are welcome. please let me know after you disable the proxy cache.

    Thread Starter Giuseppe

    (@directordayking)

    @emrevona
    But what are the proxy settings of my connection?
    Because it is disabled anyway!
    But then the problem would always be those who connect to the site because it is not just my problem but of all those who visit the site!
    I wrote to the site server support but I still haven’t received a reply! I have a friend of mine and he told me that the Proxy settings are those of the connection I use!
    The problem is I also have it on another PC with W10.
    And a friend of mine has also tried and does not see the updates made.
    Updates or changes to the site “with Google chrome” are only visible if I deactivate WP Fastest Cache!
    But then the problem should do it with all the browsers and not just with Google Chrome! With Edge, Opera, Firefox updates are displayed correctly.
    Let me know if I mean by Site Hosting or my connection!
    Thank you`

    Plugin Author Emre Vona

    (@emrevona)

    you can try another cache plugin. you will have the same problem.

    Thread Starter Giuseppe

    (@directordayking)

    @emrevona No it is not true! Because I had previously installed WP Speed of Light! And with that plugin he didn’t have this problem. Now WP Speed of Light is deactivated but if I activate it it does not create this problem. Except that your site is more suitable for my site. But the problem only does it with your plugin! I also tried another one and it doesn’t. But I have to work with your plugin, because the site and the desboard is faster.

    Plugin Author Emre Vona

    (@emrevona)

    please try WP Super Cache.

    Thread Starter Giuseppe

    (@directordayking)

    @emrevona I will hear the assistance of the site server, because the site has so many plugins activated and new ones may not be updated in the new WP update! and could dare a conflict by installing new plugins! For now, every time I update posts, pages and more, I deactivate your plugin and then reactivate it once a public vote.

    Thread Starter Giuseppe

    (@directordayking)

    @emrevona Then I found the system! Just manually delete the chache from the desboard. So Google immediately updates everything for everyone.
    And I don’t have to deactivate the plugin anymore and then reactivate it.
    When I finish publishing then I delete the cache of the site, and every time I enter the bulletin board I delete the chache again in order to update the page and post views.
    I am happy with this plugin and was sorry to change it

    Plugin Author Emre Vona

    (@emrevona)

    nice to hear that 🙂

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Problem when I update a link. Google chrome does not update the modified link’ is closed to new replies.