WordPress.org

Support

Support » Installation » [Problem when i installed]

[Problem when i installed]

  • Warning: Cannot modify header information – headers already sent by (output started at /home/risingsu/public_html/wp-config.php:75) in /home/risingsu/public_html/wp-includes/pluggable.php on line 881

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Jan Dembowski

    @jdembowski

    Volunteer Mod. & Brute Squad

    Give this a read.

    http://codex.wordpress.org/FAQ_Troubleshooting#How_do_I_solve_the_Headers_already_sent_warning_problem.3F

    Check your wp-config.php file, it’s almost certainly got some white space it it.

    Thanks for the kind response. I tried the exact steps, still not working.

    Moderator Jan Dembowski

    @jdembowski

    Volunteer Mod. & Brute Squad

    Recycling an old reply of mine…

    Make a safe backup copy of your existing wp-config.php file. Make sure that’s somewhere safe and call it wp-config-SAVE.php.

    Now copy over wp-config-sample.php on top of your wp-config.php file. You did make that backup copy, right?

    Now using the most plain text editor you have (notepad works, Notepad++ works better, vi is best) edit the new wp-config.php file with your details like so:

    // ** MySQL settings ** //
    define('DB_NAME', 'your-db-name');    // The name of the database
    define('DB_USER', 'your-db-user');     // Your MySQL username
    define('DB_PASSWORD', 'your-db-password'); // ...and password
    etc.

    Save that and visit your site. Did that fix the error?

    Edit: Actually, I see this is marked resolved. All good?

    I followed all the mentioned steps carefully, though it shows up here http://www.risingsunofnihon.com/ Don’t know what to do. Should i do the same again?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Problem when i installed]’ is closed to new replies.