Support » Requests and Feedback » Problem when I edit a page.

  • Resolved lvanton

    (@lvanton)


    Hello everybody!

    A greeting to all the colleagues and partners from this forum.

    From some days ago I have a problem when I edit any of my pages. As soon as I edit it the whole page loses the luminous contrast and is shown almost without being able to see it.

    Page before editing it:

    Once I edit it:

    As you can see it looks all the black color and it appears near deleted. I have another web with wordpress and it is working fine, so it is not a problem from my P.C. This problem is happening from some days ago and it appeared suddenly while I was working in the web, I do not know why.

    When I click in a paragraph, it recovers the contrast, but only that paragraph.

    It is very uncomfortable for my eyes working this way.

    Can anybody help me, please?

    Thanks!

    Sincerely,

    Lvanton

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • pichichi

    (@pichichi)

    On the edit page (your second screenshot), click the three dots (ie the options button) next to the cog icon, then uncheck “Spotlight Mode”

    Thread Starter lvanton

    (@lvanton)

    Hello @pichichi !!

    Thanks very much! The problem is solved.

    I do not know how I clicked that option.

    I close the issue, then.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem when I edit a page.’ is closed to new replies.