WordPress.org

Support

Support » Multisite » Problem w slow image uploads and errors

Problem w slow image uploads and errors

  • Hi!

    Run a WPMU 2.8.5 site with app 40 blogs. Problem is that some of my bloggers have problem uploading images.

    It seems as if the problem gets worse if the blogger have a slow connection and upload large image files (they´re still within the size-setting in WP).

    Sometimes they get IO error, sometimes they get HTTP error. Sometimes the upload stops at 100% and nothing more happens.

    Problem occurs both in flash uploader and webpage uploader.

    Otherwise the server runs ok with calm CPU and space to spare.

    Setup:
    Windows 2003 Server
    Apache 2.0
    Php 5
    WP MU 2.8.5.2

    Thank’s for any help on this!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Update:
    After working w one of our bloggers who has these upload problems it seems as if it´s local in her laptop. (When I log in on my PC with her account it works).

    She uses firefox on a Vista PC over wifi broadband.

    So what to look for in her computer? Firewall? Plugins? Settings?

    Are they using the flash uploader or the older one? Try the non-flash one.

    Problem with both. Right now we´re trying the non-flash. Rough theory is that it´s something with firewall, antivirus-program. What do you think?

    Andrea Rennick

    @andrea_r

    Customer Care at Copyblogger Media and Studiopress

    Yep. It’s either her wifi and/or her firewall/anti-virus. Or both.

    Thanks Andrea, any settings to look for (like ports) in the firewall or antivirus program. her blog url is http://blog.st.nu/trileia

    Update: the blogger managed to upload when she switched from Firefox to Chrome.

    Anyone know what settings in Firefox that can cause theese problems?

    Andrea Rennick

    @andrea_r

    Customer Care at Copyblogger Media and Studiopress

    If she has a huge load of extension in Firefox, yes.

    I really can’t say because it’s entirely due to her computer, which I can’t see from here.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Problem w slow image uploads and errors’ is closed to new replies.
Skip to toolbar