WordPress.org

Support

Support » Plugins and Hacks » FeedWordPress » Problem w/ Categories and Tags not Working

Problem w/ Categories and Tags not Working

  • After spending the last few weeks trying to figure out why my tag links were broken and that my categories weren’t saving to my posts, I finally managed to make the issue go away by turning off the “Optimize IN clauses” option on the FeedWordPress Performance settings page.

    Not sure how the plug-in caused the problem. But thought I should mention it here in case anyone runs into a similar problem with tags and categories.

    http://wordpress.org/extend/plugins/feedwordpress/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I had such problem. I can’t set no categories, include “uncategorized”, on all posts. But, I think, it wasn’t FWP problem, it’s other plugin problem.
    I solve problem through next way: delete all categories, and create a new ones. After that, I re-assign categories to the FWP-posts.

    Awesome! I have been searching for an answer forever! This was happening on over 20 blogs on 3 different hosts and little consistency in other installed plugins:

    Category and Tag links on the public pages were taking me to Not Found pages. No posts were listed when clicking a tag or category in the admin panel. Like the taxonomies were completely broken. The only way to make category or tag links work was to disable feedwordpress.

    This fixed it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem w/ Categories and Tags not Working’ is closed to new replies.
Skip to toolbar