WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Problem viewing wp site in IE

[Resolved] Problem viewing wp site in IE

  • aioannidis
    Member

    @aioannidis

    Hello everybody. I have a problem in displaying my website to any version of IE. I use WP 3.1, awake theme, and the following plugins :
    Admin Favicon – Version 1.4
    Contact Form to DB Extension – Version 1.8.3
    Exec-PHP – Version 4.9
    Fast Secure Contact Form – Version 2.9.8.5
    jQuery Mega Menu – Version 1.3.1
    Latest News – Version 0.2.0
    mobble – Version 1.0
    SI CAPTCHA Anti-Spam – Version 2.7.1
    WordPress Mobile Pack – Version 1.2.4
    WPML Multilingual CMS – Version 2.0.4.1
    WP Super Cache – Version 0.9.9.9

    Most of these plugins and the theme have many changes that i ‘ve made but until recently everything worked as planned.
    The site’s url is http://www.synergic.gr. I discovered that the problem doesn’ t occur in other browsers. But only in IE.
    After 4 hours of search and trials i cannot find the source of this problem. The actual problem is that before the page completely loads every element in the page gets a style argument with a “position:relative” value… That is what explodes my site in IE.
    Any ideas to trace or even fix this problem?
    Thanks a lot for your time.
    Alex

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi
    Forum Moderator

    @esmi

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Ten theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    aioannidis
    Member

    @aioannidis

    esmi first of all thanks for your reply. I’ve tried almost all of these things you mention… I discovered a syntax error in html that broke the site in IE so i am in that direction for the menu of the site that is still broken. If i have some further development i’ll update the post.
    Thanks again

    aioannidis
    Member

    @aioannidis

    The problem occured due to my programming error. So i figured it out and solved it… A div was not closed where it supposed to and IE crashed badly… Thanks again

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Problem viewing wp site in IE’ is closed to new replies.