Support » Plugin: Postman SMTP Mailer/Email Log » Problem using wizard

  • Resolved fcabroad



    I am trying to use the wizard to configure the plugin to send email via google with OAuth2. I am getting the following behaviour:

    2. I enter email and sender name

    3. I enter

    4. Connectivity test

    When the ‘checking’ processing finishes the following text is displayed:

    How will the connection to the MSA be established?
    Your connection settings depend on what your email service provider offers, and what your WordPress host allows.

    There is no indication that any configuration options have been detected, and no further text is displayed.

    I hit Next

    5. Authentication

    A panel is displayed with the following fields: Web Site Domain, Redirect URI, Client ID, Client Secret and Username. All are blank.

    I assume that this is not the intended behaviour? Seems somewhat similar to the issue described here.

    I attempted to install the plugin last weekend on my staging site as discussed here. I had a different issue at that time, but the wizard seemed to work as expected. I am now attempting to install directly to my production site and and the wizard is not working as it did last week.


Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jason Hendriks


    Definitely not. Would you please:

    1. Install the Debug plugin and enable WP_DEBUG_LOG
    2. In Postman’s Configuration, Advanced tab, set Log Level to Trace
    3. Try to reproduce the problem
    4. Email the log to me at jason at Hendriks dot ca

    That’s a bad one.

    Plugin Author Jason Hendriks


    Clearing your browser cache or hitting Reload/Refresh while in the wizard might be a good idea.

    Plugin Author Jason Hendriks


    I fixed a couple Javascript errors that, depending on what other plugins you have installed, may create Javascript conflicts. Please install Postman SMTP v1.6.5a.


    Sorry for delay in getting back to you on this – I have been away from my computer.

    I have updated the plugin and the wizard is now working OK.



Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem using wizard’ is closed to new replies.