Support » Plugin: WP Responsive Recent Post Slider/Carousel » Problem using the plugin

  • Resolved zeyanar

    (@zeyanar)


    I’ve added the plugin using the following line in my homepage but it won’t show the slides due to an error saying “wppsac-public.js?ver=2.2.3:11 Uncaught TypeError: Cannot read property ‘dots’ of null”.

    Line used to add the shortcode:

    <?php echo do_shortcode( ‘[recent_post_slider limit=”4″ design=”design-3″ dots=”false”]’ ); ?>

    If there’s any difference I’m using a child theme.

    I’ve hidden the plugin now, but the code is still on the page, and you can find it inspecting the code.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Rafik

    (@rafikwp)

    Hello,

    Thanks for reaching here.
    Please add our shortcode new fresh page and share the link we need to check then we can help you.

    Thanks

    Plugin Author Anoop Ranawat

    (@anoopranawat)

    Hello @zeyanar,

    I checked your website and did not found any issue 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.