[resolved] Problem uploading media (4 posts)

  1. particlepat
    Posted 7 years ago #

    When I try to upload media it get this error: Unable to create directory C:\Inetpub\wwwroot\blog/wp-content/uploads/2009/07. Is its parent directory writable by the server?

    How do I get past this, how do I make the parent directory "writable"?

  2. esmi
    Forum Moderator
    Posted 7 years ago #

    Change the permissions on the wp-content directory to 766. If you still have problems, try 767 or 777.

  3. cmachans
    Posted 7 years ago #

    I had the same problem, tried this and every other suggestion - then another member's reco worked:

    change the "Store uploads in this folder" setting (in Settings->Miscellaneous) from "/wp-content/uploads" to "wp-content/uploads". (eliminating the / in front of the string)

  4. PaulW1956
    Posted 6 years ago #

    This has worked!

    Thank you cmachans you're an absolute star.

Topic Closed

This topic has been closed to new replies.

About this Topic