Support » Fixing WordPress » Problem uploading images and adding to posts/pages

  • Resolved dacar

    (@dacar)


    Hi there.
    I installed both WordPress 4.0.1 and 3.9 on my new domain (familycarroll.com) and the image management functions are very odd. This does not seem to be happening with other users of WP on the net, not is it happening with WP installations on my other domains with other hosting providers. I have sent this similar info to the hosters.
    This is what is happening:
    1. When I upload media files I get an error “HTTP Error” with no other details.
    2. The new image does not appear in the media library until I switch to viewing images only
    3. Thumbnails do not appear, only generic grey image icons.
    4. When I insert it into a post or a page, the image does not appear. When I check the HTML the image is 1 pixel by 1 pixel in size.
    5. If I change the height of the image in the HTML nothing happens; I can alter the size by changing the Width value.
    6. If I select the image in the post in order to edit it, the editing page is blank.

    The host is using cPanal on linux and apache, mysql etc are up to date.

    Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • … and I have tried disabling, even deleting, all plugins.

    The hosting company fixed this issue by increasing the max_execution time, php memory limit and max_upload limit for the account.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem uploading images and adding to posts/pages’ is closed to new replies.