Problem uploading files. (4 posts)

  1. jimmod
    Posted 11 years ago #

    I am having problems uploading files. I set the file limit to 2000 kb and my file is a jpg. The directory i am uploading to has the permissions 777.
    The upload is assumed to be successful but it never is.
    'blockquote' Warning: chmod(): No such file or directory in /home/jimmod/public_html/james/wp-admin/upload.php on line 177
    File uploaded!
    Your file jimmy_beach.jpg was uploaded successfully!
    Here’s the code to display it:

    Image Details:
    Name: jimmy_beach.jpg
    Size:0 KB

  2. unoamigo
    Posted 11 years ago #

    I'm wondering if this is partially due to a weird bandwidth issue?
    Only problems I've had with uploads pertained to a crappie connection to the server. That really doesn't help you too much. Have you tried ftp?

  3. jimmod
    Posted 11 years ago #

    FTP Works fine and I have tried from both my home connection on a Mac and a PC as well as a work connection and both are not working. The file size is less than 100k, i just mentioned the 2 megabyte limit to indicate that this isnt a filesize issue. :sigh:

  4. unoamigo
    Posted 11 years ago #

    Are your paths to upload to set correctly? 1.2 mingus release? You could try re-uploading the upload.php file into wp-admin.
    Also, check to be sure the image didn't possibly upload to some other location...
    Anyone else have thoughts?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.