Support » Fixing WordPress » Problem upgrading to 3.5.2 version, can't access my admin anymore

  • Resolved Sandrinepeli


    My blog is hosted by go daddy and I just upgraded to the new 3.5.2 version.
    When I got to the screen that said Database update required, and clicked on Update, I get a blank screen with just the WordPress logo, nothing happens.
    Now I am unable to access my admin!!
    I also got this error while trying to refresh the database update page”

    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 35 bytes) in /home/content/89/9523889/html/wp-includes/wp-db.php on line 1225

    Any help will be appreciated, I have no idea what to do!

Viewing 7 replies - 1 through 7 (of 7 total)
  • 1. Try adding this line to your wp-config.php file:
    define('WP_MEMORY_LIMIT', '64M');

    2. If you have access to your PHP.ini file, change the line in PHP.ini
    If your line shows 32M try 64M:
    memory_limit = 64M ; Maximum amount of memory a script may consume (64MB)

    3. If you don’t have access to PHP.ini try adding this to an .htaccess file:
    php_value memory_limit 64M

    4. Talk to your host.

    Thanks Josh, I will try later today, Go Daddy website is down for now.

    Ok, Go Daddy is back,
    I did #1
    #2, my PHP-ini file doesn’t seem to have anything about memory limit? Here is the file:

    register_globals = off
    allow_url_fopen = off
    expose_php = Off
    max_input_time = 60
    variables_order = "EGPCS"
    extension_dir = ./
    upload_tmp_dir = /tmp
    precision = 12
    SMTP =
    url_rewriter.tags = "a=href,area=href,frame=src,input=src,form=,fieldset="
    ; Only uncomment zend optimizer lines if your application requires Zend Optimizer support
    ; -- Be very careful to not to disable a function which might be needed!
    ; -- Uncomment the following lines to increase the security of your PHP site.
    ;disable_functions = "highlight_file,ini_alter,ini_restore,openlog,passthru,
    ;		      phpinfo, exec, system, dl, fsockopen, set_time_limit,
    ;                     popen, proc_open, proc_nice,shell_exec,show_source,symlink"

    I added the line: memory_limit = 64M ;

    For now it doesn’t seem to change, I will wait a bit and then try to contact Go Daddy.
    Please let me know if you think about something else I could try.
    Thanks again

    I called Go Daddy, they suggested I increased the memory limit in #1 and #2 at 96, which I did.
    And that I disable all my pluggins to check if that was causing the problem, which I did by renaming the pluggin folder a different name.
    Still no change…
    Any idea? This is frustrating….

    I contacted Go Daddy again, they fixed the issue.

    Hi again,

    So sorry for the delay. But, I was curious what exactly Go Daddy “fixed”.

    Was it a memory issue?

    Hi Josh,
    They didn’t tell me exactly as a few people worked on the problem, all I know is that it wasn’t related to the pluggins. Sorry…

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Problem upgrading to 3.5.2 version, can't access my admin anymore’ is closed to new replies.