WordPress.org

Support

Support » How-To and Troubleshooting » Problem upgrading to 2.9.1

Problem upgrading to 2.9.1

  • I just attempted to auto-upgrade to WordPress version 2.9.1 and some sort of error happened because when I view my site or log in to the administrative panel I see the following error message:

    Notice: Undefined index: activated in /hermes/bosweb/web207/b2071/sl.hayes82/public_html/wordpress/wp-content/themes/thesis_151/lib/functions/launch.php on line 34

    You can view my site, http://www.themindofjim.com, and also see other error messages that are displayed. I have tried re-doing the upgrade and that does not fix the problem and I have also disabled every plugin as well and that did not help either.

    My wife upgraded her site (running the same version of Thesis that I am) and it did not have any problems. Any help would be much appreciated!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Problem upgrading to 2.9.1’ is closed to new replies.