WordPress.org

Support

Support » Installation » Problem upgrading to 1.2

Problem upgrading to 1.2

  • Hello,
    I just tried upgrading my WordPress to version 1.2 via Fantastico provide by my hosting service. It reported the upgrade as complete, but now when I access the blog, I get the following error:
    Database error: [Unknown column ‘post_date_gmt’ in ‘where clause’]
    SELECT DISTINCT * FROM wp_posts WHERE 1=1 AND post_date_gmt <= ‘2004-06-22 19:00:59’ AND (post_status = “publish”) GROUP BY wp_posts.ID ORDER BY post_date DESCa LIMIT 20
    Any guidance much appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • u ran the upgrade script?
    try upgrading manually. its not that hard… 🙂

    You just need to run wp-admin/upgrade.php after upgrading it via Fantastico. For some reason Fantastico only upgrades the files and not the actual database. Doing this fixed my sites.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem upgrading to 1.2’ is closed to new replies.
Skip to toolbar