WordPress.org

Support

Support » Installation » [Resolved] Problem Updating New Version 3.4

[Resolved] Problem Updating New Version 3.4

  • i tried for install this new version for wordpress since version 3.4 already.. before i upgrade from 3.4, everything is ok.. but when i upgraded to 3.4, i got error which means when i click the widget area, the widget area dont show up.. its blank!

    so, i try updated the new version 3.4.1 which i hope the widget area be show.. unfortunatly, i got this msg
    No Update Required

    Your WordPress database is already up-to-date!

    also when i click to wp-admin, it will redirect to blank page that show the msg.. how to fix that?

    sorry for my english..

Viewing 9 replies - 1 through 9 (of 9 total)
Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Problem Updating New Version 3.4’ is closed to new replies.
Skip to toolbar