Support » Plugin: All in One SEO – Best WordPress SEO Plugin – Easily Improve SEO Rankings & Increase Traffic » PROBLEM – Smart Slider 3 crashed + Emojis deleted in metadescriptions and titles

  • Resolved milanecek

    (@milanecek)


    This new update is not good. I have WP 5.5.3 and all the plugins Iam using are updated. After this update of 4.07 version, I think it slowed the loading of Admin page, loading of the page is slow if I want to do some changes, crashed my Smart Slider on homepage and Emoji icons from titles and metadescriptions were deleted. I see these emojis only in “AIOSEO Details” section, but if I update the post, put the emojis in metadecriptions + title and after update these emojis are deleted. So I have to go to the section “AIOSEO Details” and put these emojis once more and it takes some time. Why you are still doing these design changes? Previous version was easy, good, fast but now it is not good

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author benjaminprojas

    (@benjaminprojas)

    @milanecek,

    Thanks for reaching out and I’m very sorry about the issue that has happened with your emoji.

    Our development team is looking into the conflict with Smart Slider 3. Would you be willing to share how it is configured so we can take a closer look at that?

    I have tried to replicate the issue you are having with emoji’s. I’m curious if this is a plugin conflict because we are not able to reproduce this on our end at all. All emoji’s added are working and saving just like they should.

    Can you provide me with a list of plugins you are using so we can look closer at this?

    Have you tried deactivating other plugins to see if this issue goes away?

    Thread Starter milanecek

    (@milanecek)

    I already uninstalled Smart Slider 3 after this problem and put a static image.

    There was no problem in previous version of Aioseo with emojis. Iam using emoji already 1 year with this plugin. But now if I update the page/post, they are gone from metadescription + title and they are not visible in Google search. Before update it is visible only in preview of metadescription, but in snippet preview is not visible, check this screenshot of this problem: https://ibb.co/d4SW2pZ

    Thread Starter milanecek

    (@milanecek)

    Iam using these plugins:
    AdRotate Professional
    All in One SEO
    Auto Albums – Multi Level Responsive Grid
    Better Font Awesome
    Classic Editor
    Elementor
    Flying Analytics by WP Speed Matters
    Google XML Sitemaps
    Login LockDown
    myStickymenu
    Page scroll to id
    Pretty Links
    Rate my Post – WP Rating System
    Really Simple SSL
    Shareaholic – Grow and Engage Your Audience
    Simple Custom CSS
    Smooth Scroll
    TablePress
    Tesla Login Customizer
    UpdraftPlus – Backup/Restore
    Velvet Blues Update URLs
    Website Copy Protection
    WordPress Visual Icon Fonts
    WP Fastest Cache Premium
    WP Google Fonts
    WP Revisions Control
    WPFront Scroll Top

    I did not tried to deactivate plugins (in some cases is not possible, another hours of work), and Iam scared about this operation 🙂

    • This reply was modified 9 months ago by milanecek.
    • This reply was modified 9 months ago by milanecek.
    Plugin Author benjaminprojas

    (@benjaminprojas)

    @milanecek

    I am thinking there must be a plugin conflict here since when we test this on our site everything works as expected. You can see here: https://a.supportally.com/5dyA8l

    We totally understand the implications of deactivating plugins! What plugins do you use to modify work inside the block editor?

    We will try to replicate this issue on our end as well to see if we can duplicate it with the list of plugins.

    Thread Starter milanecek

    (@milanecek)

    Iam using Classic Editor and inside this editor, there are adapted these plugins:

    Insert Pretty Link
    Tablepress
    Page Scroll to ID
    Betterfontawesome
    WordPress Visual Icon Fonts

    …and i work with the last version of Mozilla Firefox.
    In previous version of Aioseo there was no problem with these plugins. Iam using your plugin 5 years and i understand it is very hard to find where is the problem.
    Thanks for help.

    Plugin Author benjaminprojas

    (@benjaminprojas)

    @milanecek,

    We’ve pushed out a few updates that most likely fix the issue here. Can you try again and let us know if the latest version (4.0.12) resolves this issue for you?

    Thread Starter milanecek

    (@milanecek)

    I have alredy this update, but it is still the same…
    And I can not put emoji in metadescription and H1 title (I paste the emoji and there is an empty space), I have to go to “Pages” in Dashboard and in section of Pages I can put these emojis and then everything is ok and visible (also visible in Google search). I do not know where is a problem, but it happened after 4.07 update.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘PROBLEM – Smart Slider 3 crashed + Emojis deleted in metadescriptions and titles’ is closed to new replies.